Jan C. Still Lugerforums banner
1 - 10 of 10 Posts

·
Silver Bullet Member
Joined
·
323 Posts
Discussion Starter · #1 ·
I've just purchased a Russian TT-33-1940 pistol, along with its holster. The gun came from a private collection, and was purchased through a dealer in whom I have the highest confidence. There is nothing unusual about the pistol, except that it has a wood right grip and a plastic left grip. However, the holster has been extensively modified. Both straps and the cleaning rod loops have been removed, and a folded belt loop of 1 3/4 inch wide heavy leather patterned vinyl has been sewn on between where the straps were. I think it may be a Nazi capture that was modified, but I'm not sure. Anyone have any thoughts? I'll be glad to e-mail photos, but I'm still having trouble posting multiple photos here.
 

·
Silver Bullet Member
Joined
·
323 Posts
Discussion Starter · #4 ·
It's no go, guys. When I try to attach an immage and click open on the folder it should be in, it comes up blank, although I know the immages are there. Is there something I need to change in XP to allow it to open the folder and attach the images? Some place to move the folder to? I can attach them to an e-mail from START, but I can't attach them to a post here. Help!
 

·
Administrator
Joined
·
15,553 Posts
They have to be less than 300 kilobytes, or the image won't be uploaded.


Try this test, open this picture, RIGHT CLICK on it, SAVE it to your DESKTOP then go back and try to upload it. If it works then your pictures are too big. If it doesn't work, you are doing something wrong...
Download Attachment: Image1.jpg
73.4 KB


quote:When I try to attach an immage and click open on the folder it should be in, it comes up blank, although I know the immages are there..
For this one, since you are browsing your hard drive, it should have the images there. But if you create another folder, say on the C: drive you will know it is there.

Call it JansForum and then copy your pictures you want to upload to there. Then it is easy to find, as it is right on the c: drive. Sometimes there are folders called the same thing, so one has pictures in it, the other doesn't.

Ed
 

·
Silver Bullet Member
Joined
·
323 Posts
Discussion Starter · #6 ·
The image down loaded OK to my desktop,and opened fine from there, but when I tryed to attach it it wasn't on the Desktop window when I hit "browse". Do I need to authorize "share" somehow? I'm not real computer smart, but it seems there is a lock out somewhere that keeps me from attaching pictures.My system is a Windows XP Home on a Compaq. Any help would be greatly appreciated
 

·
Administrator
Joined
·
15,553 Posts
Well, first, does anyone else use your computer? If so, do they have their "own" desktop? I wonder if you are saving and looking in the wrong place? In XP, you might have several users and each has their own "desktop" and if they saved to their desktop...

Save it to the C: Drive, that way, it is there for EVERYONE to look at.

If that works, then you know it works. And make a file folder named, Sauers Pictures...

One way to find out where you are, is when you try to use "SAVE TO" and its say, the desktop, click the icon that has a folder with an UP arrow, each click takes it one folder higher, then you can see where you are actually saving the item.

In XP, you might have 2, 3 or more desktops, because one is mine, another is my wife's another your sons', etc. This sounds confusing to people, but just think of it as a house address. An apartment might have the same address, 1335 East Manning, but each apartment owner has their own address, 1335 E. Manning Apt 5.
So, your file folder of "MY Pictures" has an address of C:\documents...ed tinker\my Pictures or C:\documents... \ed tinker\desktop.

Ed
 

·
Silver Bullet Member
Joined
·
323 Posts
Discussion Starter · #8 ·
Ed: I'm the only user on this PC, so there should be no problem there. I find the pictures just fine in explore or open going from start (the only problem is view which seems set to show thumbnails), but when I try to attach from here (Luger Board)and I open the folder where they should be, there is nothing in the folder, just like when I tried to attach your image from my desktop. Do I need to authorize file sharing or something? I'm going to try e-mailing the images to myself at work, and posting them from there. If that works, we will know something on my computer at home is preventing my attaching them. What, I don't know, but maybe somone else will. I'll keep my fingers crossed.
 

·
Silver Bullet Member
Joined
·
323 Posts
Discussion Starter · #9 ·
I'm attaching photos of the Tokarev and it's holster. Any opinions on the holster modification would be welcome.

Download Attachment: IM000185.JPG
179.76KB

Download Attachment: IM000186.JPG
174.96KB

Download Attachment: IM000187.JPG
157.55KB

Download Attachment: IM000188.JPG
161.72KB

Download Attachment: IM000189.JPG
167.46KB
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top